Porque Fallan los Compresores Reciprocantes ?

Existen 5 motivos principales por lo cual fallan los compresores.

1.- Retorno de liquido.

2.-Arranques inundados.

3.-Golpe de liquido.

4.-Sobrecalentamiento.

5.-Falta de lubricacion.

Los técnicos conocemos cada uno de estas fallas y las consecuencias que estas traen para con los equipos,pero seamos consientes existe una sexta posibilidad que se relaciona con todas las anteriores y es la «falta de conocimiento técnico» es aquí donde muchas veces se  origina el problema como las sobrecargas de refrigerante, aceite no buen diagnostico y control  de algunos componentes que traen como consecuencia que el sistema o parte del sistema falle.

Este motor compresor reciprocante llego en una unidad Reefers ya con la falla que a continuación detallaremos..

Se revizaron los componentes mecánicos, que todo este en su lugar así como se revizo la resistencia y prueba a tierra (masa) de cada uno de los componentes eléctricos sin novedad incluyendo el motor compresor.

Lo primero que se noto  en el diagnostico del PTI fue el excesivo consumo de corriente al momento que el compresor arranco llegando este a los 60 A haciendo que el protector térmico interno del compresor desconecte la unidad, cuando su consumo normal de funcionamiento es de 12 a 15 A.

También notamos que las presiones de alta y baja no variaron por lo que deducimos que la parte mecánica del compresor no se había movido,entonces el problema era mecánico?… y no eléctrico..  a pesar que a simple vista indicaba alto amperaje.

Nuestro siguiente paso fue aislar los lados de alta y baja presión del sistemas cerrando las válvulas de servicio y las bridas del motor compresor para retirar y luego desmontar el compresor.

Una vez libre el motor compresor con la ayuda de un torquimetro se desmonto los tres cabezales cada uno de dos cilindros y notamos que los platos y válvulas no tenían daño considerable pero si algunos pistones, bielas rotos  así como lo contaminado del aceite en las partes del compresor como verán en las fotos que hemos adjuntado.

No podemos determinar la causa exacta de esta falla, pero me inclinaría por el (golpe de liquido / Falta de lubricacion) ya que la presión que se ejerce en los cilindros al tratar de comprimir este es demasiado alta y como todos sabemos los líquidos no se comprimen por lo que pudo causar esta ruptura de partes ya que el bobinado no fue comprometido.

Se procedió a cambiar e instalar un compresor nuevo teniendo en cuenta lo siguiente para evitar otro compresor fallado.

  • la TXV tenga el sobre calor  que la unidad  necesita.
  • La SMV habrá y cierre según manda el controlador.
  • Cambio de filtro secador y mirilla indicador de liquido.
  • Limpieza del sistema con barrido por Nitrógeno.
  • Instalación de compresor nuevo con carga exacta de aceite.
  • Carga de refrigerante exacto con balanza de acuerdo a la placa del fabricante.

No podemos decir que el compresor es malo o de mala fabricación,  ya que con el cuidado y uso correcto estro pueden tener una larga vida útil.

motor compresor reciprocante

IMG-20130410-00346 IMG-20130410-00347 IMG-20130410-00351 IMG-20130410-00353 IMG-20130410-00354 IMG-20130410-00359 IMG-20130410-00361 IMG-20130411-00376 IMG-20130411-00377

… Juan Daniel Ramírez.

 

31 comentarios en “Porque Fallan los Compresores Reciprocantes ?

  1. Buenas , con respecto a este tema del compresor hoy estuve con un técnico y decía que el compresor ya no funciona que la bobina está dañada, entonces me tomé el atrevimiento de probar la continuidad de las bobinas y protector interno según entiendo si la bobina está dañada ya no tendría salida y me pareció muy raro por que si tenía salida(,continuidad) probablemente era problema de contactó.. gracias por la opinión

    Le gusta a 1 persona

    • Hola Jose

      es correcto, para descartar un afalla electrica en el bobinado se debe tomar continuidad en las 3 bobinas y estas deben medir casi igual de lo contrario puede solo tratarse de una abertura del protector térmico interno de la bobina producto que puede ser causado por una sobre carga eléctrica o mecánica cunado causa un recalentamiento.

      Slds,
      Juan Daniel Ramirez

      Me gusta

  2. buenas amigo, tengo una falla que no e podido detectar en, un sistema de refrigeración para congelación con una unidad de refrigeración copeland LAH!-0300, comúnmente daña las bielas y pistones, el equipo tiene separador de aceite, paro por descongelamiento cuando la presión baja a 10 psi, buena ventilación en el condensador, válvula de expansión con equalizador ext. orificio nro 4, (danfoss) lo que noto es que el nivel del aceite esta mas arriba o cubre el visor del compresor, tambien noto mucha formación de carbón en el plato de valvula mas que todo en los flappers de alta, otra cosa el evaporador esta ubicado exactamente arriba de la puerta de la cava y trabaja en conjunto con un compresor copeland de 5 hp dentro de la cava que nunca a presentado problemas.. la distancia de los compresores a la cava es de aprox: 7 mts en linea horizontal, tiene en linea vertical aprox 8 mts con su respectivo sifon, y 1,50 hasta conectar el compresor, con tuberia de 1/2″ por alta y 1 1/4 por baja, con acumulador de succion atte agradecido Baltazar desde venezuela,

    Le gusta a 1 persona

  3. hola me llamo cesar reparo compresores en guatemala tengo una pregunta por que me esta consumiendo el aceite el compresor marca compair kellogg encontre una valvula de precion mala y se compuso no se si ese sea lo malo espero respuesta gracias.

    Me gusta

    • Hola cesar entiendo que se trata de compresores de aire????

      bueno….como sucede también los compresores de refrigeración, lo mas común es que los anillo y sellos fallen para por ahí se fuge aceite y esta pase a la acamara de descarga hacia afuera lo que concluye en la perdida de aceite.

      espero haber ayudado en algo…

      Slds,
      Juan Daniel Ramírez

      Me gusta

  4. Hola me llamo Julian de argentina y tenemos un problema con un reefer Carrier 69NT40511-7, el compresor se congela hasta la mitad desde la parte succión, el equipo funciona bien pero los otros reefer no tienen ese detalle y la verdad que entre mas pasa el tiempo se congela más.
    Desde ya muchas gracias y espero nos saquen de esa duda.

    Me gusta

    • Hola Julian, gracias por escribir…

      Te cuento que esta anomalía es muy común de ver en las unidades reciprocante así como en algunos scroll…y esto puede deberse a :

      -Temperatura de ambiente muy baja.
      -Válvula quench descalibrada, SMV o la TXV deja pasar mucho refrigerante y este se evapora en el cárter del compresor.
      -verificar los sensores de evaporador según modelo o sensores de succión de compresor.

      Si todos los componentes están bien…entonces recupera todo el freon y vuelve a cargar con una balanza exactamente lo que dice la placa técnica.

      Por último si todo lo antes expuesto lo has hecho y están bien los componentes de presión, amperaje, temperaturas entonces no te preocupes el equipo no fallará.

      Suerte y esperó logres tu cometido.

      Me gusta

      • Ok Daniel gracias x brindar tu cel y tu correo. Será de mucha ayuda cuando tengamos problemas…………
        Feliz día saludos….

        Me gusta

    • Hola Robert, lo ideal es poner el mismo modelo para evitar alarmas….el controller mide al milímetro los pequeños voltages que son transformados en grados de temperatura y si pones otro sensor lo más probable es que salga fail en en test…

      slds,
      Juan Daniel

      Me gusta

  5. Juan Daniel mucho gusto mi nombre es Edgar Delgado y quiero comentarle un problema con un contenedor Daikin.LXE 10E 136 A 1 le cambiamos el micro decoss III E por un Decoss III D recomendado por el vendedor. pero no funciona la SMV. inicia el motor evaporador, los ventiladores y cuando arranca el compresor se va a vacio, y hay que pararlo. le hicimos la prueba a la SMV y parece estar bien pero se cierra y no deja pasar el refrigerante al compresor, O nunca abre.
    Si puedes tener alguna idea como devararnos seria de mucha ayuda.
    Gracias y saludos
    Edgar

    Me gusta

    • Hola Edgar, Gracias por tu consulta, aquí lo que yo haría para diagnosticar primero la falla real…

      Recuerda que el vació no lo ocasiona necesariamente la SMV sino también otros factores como la LSV o en su defecto fuga.

      Ahora me gustaría saber por que le cambio de controlador? que fallo antes…solo el controlador?

      1.- Que todo este conectado correctamente conectado al controlador.

      2.- realizar solo P10(válvulas solenoides) y P28 (SMV) del (S PTI)…tenemos que saber cual es el que no permite el paso del refrigerante y si les esta llegando voltage a cada una de ellas.

      Fvr has estas pruebas y me comentas….

      Saludos,
      Juan Daniel R
      Cel:.051 – 954717009

      Me gusta

  6. Quetal Dani, me gustaria consultarte un problema que tengo con un equipo reefer, tengo un thermo king mp4000 magnun plus que al tirar pti me salta un alarma 26, que supuestamente es la «viv» pero al probar dicha valvula no encontre ningun problema el equipo llega a rango, pero no pasa el proceso de pti, desde ya gracias por tu ayuda

    Me gusta

    • Ok, antes que nada las disculpas por la demora en responder me encontraba de viaje… bueno como te habrás dado cuenta esta válvula es la única que permite el paso del refrigerante expandido y subenfriado al la linea economizadora del compresor así que es importante repararlo…debes revisar lo siguiente y de lo contrario reemplazar el mismo y volver a pasa el PTI hasta que te sea exitoso.

      Válvula de inyección de vapor (compresor):
      Voltaje 24 VCA
      Corriente 0,85 amperios
      Resistencia en frío 5,6 ohmios

      me comentas como te fue..

      Slds,
      Juan Daniel Ramírez

      Me gusta

    • Esteban, me alegra que te halla servido de ayuda… Esa es la idea de este blog…tienes un trabajo excelente trabajo y lo se porque también estoy en ello…bueno sólo desearte suerte y ánimo en todo.

      Seguimos en contacto.

      Slds,
      Juan Daniel R.

      Me gusta

    • Hola Esteban, gracias por tu interés en este blog y por tu comentario…con respecto a tu consulta aquí te dejó unos pasos a seguir,que la verdad es muy simple si lo haces correctamente y con calma.
      1.- los moto compresores semihermeticos traen una válvula de servicio adicional donde puedes instalar un manometro sólo para aceite y los scroll generalmente no.
      2.- Para el MC Reciprocante debes de instalar el manómetro completo en alta para ver siempre tu presión de descarga y en baja para ver si la la presión es positiva o negativa.
      3.- la carga se realiza por la válvula de baja presión una vez instalado el manómetro si la presión es positiva debes de sumergir o acoplar la manera de servicio (color amarillo) al recipiente de aceite , recuerda que esta tiene que estar purgada de aire lo cual es más fácil con presión positiva en el manómetro de baja..luego tienes que cerrar lentamente la válvula de baja y bloquear el ingreso de gas refrigerante del sistema a la succión del compresor de tal manera que empiece a realizar un vacío lento, luego abres lentamente la llave de baja del manómetro que conecta la manguera de servicio con la succión del compresor la cual esta sumergida o acoplada en el aceite a cargar y como el compresor esta realizando vacío el aceite será succionado por la manguera hacia el cárter del compresor y procederás con la carga…recuerda siempre ver el visor de aceite o de lo contrario tener solo la carga de aceite listo para usar y no sobrecargar.
      4.- las válvulas de servicio primero y luego la que conecta al sistema con la succión deben de dejarse tal como se encontraba antes de la carga …cuidando siempre que no aspire aire por la manguera de succión.

      Esperó que con estos pasos puedas lograr tu objetivo… Cualquier consulta adicional estoy para servirte.

      Saludos,
      Juan Daniel Ramirez.

      Me gusta

      • Viejo buenas noches tengo un problema con un carrier 561 compresor escroll me esta congelando todo el compresor y no baja temperatura setpoin -20 y temperatura -10 que le puedo a ser

        Me gusta

      • Hola Oscar,

        Gracias por escribirnos… por el modelo me habas de una unidad PrimeLine con Scroll Digital por lo que sugiero realices las siguientes pruebas.

        – Los sensores están bien?
        – Las válvulas solenoide de LIV , EEV & ESV están bien?
        – Tiene la carga suficiente de gas? no solo te guies de presiones, verifica el SH…de lo contrario tendrás que recuperar y volver a cargar.
        – El evaporador esta boqueado? verificar la carga y los tiempos de defrost.

        Hay veces cuando el las tres curtas partes del compresor escarchan pero mantienen el rango y los parámetros de voltage, amperaje y presiones correctas solo en estos casos podemos dejar la unidad trabajando en ese estado…. sugiero realices al detalle las pruebas antes mencionadas y seguro que encontraras la falla.

        Suerte !!!!

        Slds,

        Juan Daniel Ramirez

        Me gusta

      • Hola Daniel te saluda oscar esquivel de el salvador. Gracias x tu alluda me sirvió bastante. Una pregunta de que país eres y para poder llamarte que código y numero debo marcar te saludo de el salvador.espero tu respuesta de ante mano muchas gracias………

        Me gusta

      • Hola Oscar,

        Gracias por tus comentarios…me alegra que te halla servido mi ayuda…. soy de PERU y vivo en la ciudad de Lima que es la capital…y me puedes llamar asi:

        0051 + 954717009
        0051 + 991708363

        Saludos,
        Juan Daniel Ramirez
        jramirezsalas0507@gmail.com

        Me gusta

      • Hola,
        pueden ser varios factores, pero es modo de protegerse para que el daño no sea mayo, fvr revisar.

        Saludos,
        Juan Daniel

        Me gusta

Deja una respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s